Search:

Type: Posts; User: YJeen

Search: Search took 0.00 seconds.

  1. My lovely 4 years old SURF 4X worked perfectly but......finally passed away

    Hello,

    Just a week ago, for 4 years, my favorite SURF 4X still worked perfectly,
    suddenly half of the LED's became very warm (I noted increased work
    of the refrigerator, but the reason found...
  2. Replies
    8
    Views
    4,072

    Hello! Passed about a week after the last...

    Hello!

    Passed about a week after the last scrubber cleaning I get noticed overal slowdown (about 50%) in the algae growth.
    Еhe first cleanup was needed after 3-4 days but now growth going...
  3. Replies
    8
    Views
    4,072

    Great! Thank you SM for excellent made and...

    Great!

    Thank you SM for excellent made and working device.
    Very happy it worth every penny paid for.

    Hello from Israel :-)
  4. Replies
    8
    Views
    4,072

    Hello again, The scrubber looks like running...

    Hello again,

    The scrubber looks like running well and the water test is excellent..

    Attached pics of 8 days growth. The first is actual look, 2nd harvested algae, 3rd after harvesting..

    The...
  5. Replies
    8
    Views
    4,072

    14 days

    Hello,

    This is a situation of the actual growth after 14 days (see attached pictures).

    After the black shade removing and running full high power lights 18h cycle entire surface and strips as...
  6. Replies
    8
    Views
    4,072

    The new SURF4x Setup & questions....

    Hi from Israel! Just got my first SURF4X last month looks wery professionaly made.

    Setup made 10 ago to Red Sea MAX S-500. The system is about 10 month old established accordingly to the Red Sea...
Results 1 to 6 of 6