Search:

Type: Posts; User: osteopth

Search: Search took 0.01 seconds.

  1. Re: Help with Acros, no PE, dark (not brown) colors

    Thanks. I'm doing about 20% and waiting.
  2. Re: Help with Acros, no PE, dark (not brown) colors

    I may have found my problem. My LFS told me that the Red Sea Magnesium Test was done when you saw a color change. So I've been dosing to the wrong results. I didn't feel comfortable with the lack of...
  3. Re: Help with Acros, no PE, dark (not brown) colors

    Appreciate the recipies. What kind of wine chiller do you use? And pump?
  4. Re: Help with Acros, no PE, dark (not brown) colors

    I changed to 100 watt eq. What cubes are you feeding? and when? Maybe i'm not feeding enough. i was told my fish and fuge would feed the corals.
  5. Re: Help with Acros, no PE, dark (not brown) colors

    [attachment=0:3o3kx7tl]IMG_1030.JPG[/attachment:3o3kx7tl]
    [attachment=2:3o3kx7tl]IMG_1031.JPG[/attachment:3o3kx7tl]
    [attachment=0:3o3kx7tl]IMG_1032.JPG[/attachment:3o3kx7tl]
  6. Re: Help with Acros, no PE, dark (not brown) colors

    I'm working until morning. I'll get some pictures up then. I have a 60 -70 gallon sump with a deep sand bed. The scrubber hangs above the sand bed (which was there first). I have no algae in my...
  7. Help with Acros, no PE, dark (not brown) colors

    Parameters...
    Total water volume: 240 gal display, 300 gal total

    parameters:
    CA 460
    ALK 10.5
    PO4 0.12
    N03 0
    Salinity 1.026
    pH 8.2-8.3
Results 1 to 7 of 7