+ Reply to Thread
Page 6 of 20 FirstFirst 1234567891011121314151617181920 LastLast
Results 51 to 60 of 197

Thread: Ace's ATS v2.0 - LEDs

  1. #51
    Banned
    Join Date
    Apr 2011
    Location
    USA
    Posts
    940

    Re: Ace's ATS v2.0 - LEDs

    Day 18, 3rd cleaning, 7 days since last cleaning. Still some slime left but after this cleaning there was still a lot of green algae on the screen whereas before when I cleaned it, it was almost new looking. So it appears to get getting a really good base of algae down now.

    Side 1


    Side 2

  2. #52
    Administrator
    Join Date
    Oct 2008
    Location
    Salt Lake City, Utah, USA
    Posts
    10,637

    Re: Ace's ATS v2.0 - LEDs

    Congrats... looking good.

    From a growth standpoint, I can tell that it could handle more light. So if you can turn it up, now would be the time.

  3. #53
    Banned
    Join Date
    Apr 2011
    Location
    USA
    Posts
    940

    Re: Ace's ATS v2.0 - LEDs

    I agree with you SM. I am thinking a couple more LEDs will help out also. I think I can push 14 per driver and just drop the current slightly. It should give me more light. I can also experiment a little and put different LEDs on each side to test which LEDs do better than others. Now that I have a good baseline for what my current LEDs are doing I can tell if adding blues and reds help or hurt growth.

  4. #54
    Banned
    Join Date
    Apr 2011
    Location
    USA
    Posts
    940

    Re: Ace's ATS v2.0 - LEDs

    This weekend I will be swapping out 2 neutral whites on one side with 2 Royal Blues. Here are pics from Day 26 before and after cleaning. I think the growth has stalled in the last week and I am pretty sure it is due to the lighting, so time to experiment a little to fine tune my setup, first by just doing one side so I can have an easy visual comparison.






  5. #55

    Join Date
    Feb 2011
    Posts
    27

    Re: Ace's ATS v2.0 - LEDs

    nice growth. before ya swap out i have to ask. are ya feeding the same? any other changes that might contribute to the change in growth? just trying to cover all bases lol

    thanks for update.

    btw. have you by chance had any time to fiddle with par readings from the 1147 fixture with proper bulbs? and hows the other controller project going?

  6. #56
    Banned
    Join Date
    Apr 2011
    Location
    USA
    Posts
    940

    Re: Ace's ATS v2.0 - LEDs

    Actually, I was feeding a little less the week the growth slowed down.. didn't really think about it until you mentioned it so I upped the feeding again for the last week. I didn't switch out any LEDs yet because I wanted to see if the feeding made a difference, and it did, in a positive direction. I will order the T5s this weekend so I will be able to give some PAR readings next week. Too many projects going on at once (having 3 tanks = lots of projects going on all the time, never a dull moment, even 17+ years into the hobby). Oh ya, this is day 34 from a brand new screen.

    Pics from this weeks cleaning.

    First glance from these first 2 pics doesn't seem like much, lighting/camera I have doesn't show much.




    These side pics show it much better




    And since I haven't posted a pic of this yet, here are the lids/fans over my LED light boxes.

  7. #57
    Administrator
    Join Date
    Oct 2008
    Location
    Salt Lake City, Utah, USA
    Posts
    10,637

    Re: Ace's ATS v2.0 - LEDs

    Much better. As suspected the led's have to be at a distance to overlap.

    You can keep turning up the power until you start getting yellow.

  8. #58
    Banned
    Join Date
    Apr 2011
    Location
    USA
    Posts
    940

    Re: Ace's ATS v2.0 - LEDs

    So I ordered 8 660nm LEDs from RapidLED today. After much debating about which way to go, blues or reds, and reading Chipper's post a few days ago regarding reds, I decided to try this route. I also ordered another 700ma driver. I will replace my 1050 driver I have now with 2 700ma drivers and run 10 LEDs per side, 4 reds, 3 warm whites, and 3 neutral whites. I am thinking that the neutral whites will have more than enough blue in them for algae so I shouldn't need to add any royal blues.

    I also ordered 2 Philips 3000k 24w T5HOs from that link vicbay provided. When they arrive I will take PAR readings/pictures/videos to show everyone.

  9. #59

    Join Date
    Dec 2009
    Location
    Union City, CA, USA
    Posts
    441

    Re: Ace's ATS v2.0 - LEDs

    Those Osram 660nm reds look very interesting.
    A lot cheaper than the LedEngin ones.
    I can hardly wait to see your results.

    Although - given how you have those vertical streaks of extra growth, that might imply you
    have a bit lower flow than needed, and not an lighting issue.

    The theory being that you have uneven flow on the screen, which would of course be vertical like that.
    Where the flow is higher, it grows better.
    If it was lighting, the impact would be spread out, or even in circular patterns under the LEDs.

  10. #60
    Banned
    Join Date
    Apr 2011
    Location
    USA
    Posts
    940

    Re: Ace's ATS v2.0 - LEDs

    I hope the LEDs are in the mailbox when I get home.

    One thing I noticed about the LedEngin red LEDs is they were 5w, not 3w, and I have no idea how a 5w LED works (ie. can you put them in the same string with 3w LEDs?). The cost of those along with the questions I had, it was a much easier decision to go with the 3w LEDs once I saw that rapidled sold them.

    You could be 100% right about the flow/streaks.. we will see what happens in the next couple weeks. Adding the red LEDs should answer that question if it is flow or lighting related, but there is a strong posibility that you are right.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts