+ Reply to Thread
Results 1 to 4 of 4

Thread: Bryopsis maybe causing scrubber problems?

  1. #1

    Join Date
    Dec 2009
    Location
    Union City, CA, USA
    Posts
    441

    Bryopsis maybe causing scrubber problems?

    So I have been struggling with a bit of Bryopsis since basically forever.
    Not bad, but never really went away.

    The weird thing is, the last week or so, the algae on my screens has changed a bit.
    I get some stringy tough algae, that I have trouble getting off even with a metal scraper.
    And overall algae production has really dropped off.
    When reading a different article today, it hit me that the algae on the screen
    now seems a lot like a mix between normal hair, and the little tufts of Bryopsis
    that are so nasty to clean off.
    (It is the stringy not very fern like variety)

    Anyone ever seen this?

    Easy enough to fix, since I can put a new fresh screen on.
    I will try to take some pics this weekend when I clean it.

  2. #2
    Administrator
    Join Date
    Oct 2008
    Location
    Salt Lake City, Utah, USA
    Posts
    10,364

    Re: Bryopsis maybe causing scrubber problems?

    It's turf. You should always clean everything off so that you see the white of the screen, otherwise the green hair won't be able to attach. You'll probably need a hack saw blade like I do in the video.

  3. #3

    Join Date
    Oct 2010
    Location
    USA
    Posts
    286

    Re: Bryopsis maybe causing scrubber problems?

    Bryopsis is awful stuff. Try the Tech-M fix if you haven't yet. Bryopsis drills a rizoid deep into the rock, and can keep coming back, so Tech-M might not be a permanent solution. If you've got just one or two small infected spots that seem to recur, try covering them with epoxy. I ended up taking out the few pieces of rock where it always seemed to come back, fragged the coral off, and chucked them in the back yard. In my experience bryopsis in the display can compete with the hair algae on the scrubber.

  4. #4
    Administrator
    Join Date
    Oct 2008
    Location
    Salt Lake City, Utah, USA
    Posts
    10,364

    Re: Bryopsis maybe causing scrubber problems?

    Not if the scrubber is strong enough. It comes down to light, and flow.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts