+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Week 2 Growth

  1. #1

    Join Date
    Sep 2011
    Posts
    17

    Week 2 Growth

    Here it is[attachment=1:32p3hkrh]4-C2EB6857-2455383-800.jpg[/attachment:32p3hkrh][attachment=0:32p3hkrh]4-C55267BE-2121255-800.jpg[/attachment:32p3hkrh]
    Attached Images Attached Images

  2. #2
    kerry's Avatar
    Join Date
    May 2011
    Location
    USA
    Posts
    1,406

    Re: Week 2 Growth

    You are well on your way to scrubbing! The growth on my 40G looks a lot like that. I made some light a flow improvements and its greening up a little more now. How are nutrients?
    150G. Reef/Mix
    125G. 3 Regular Oscars/1 Jack Dempsey
    75G. 20+ Africans
    40G. Fish/Reef. Algae Scrubbers on ALL my SW
    10G. SW Fish/Reef.
    10G. SW Hospital/new fish quarantine/pod breeder tank
    6 stage RO/DI system 200 GPD.

  3. #3

    Join Date
    Sep 2011
    Posts
    17

    Re: Week 2 Growth

    I haven't checked yet. Will update tonight hopefully.

  4. #4

    Join Date
    Sep 2011
    Posts
    17

    Re: Week 2 Growth

    Just checked water nutrients
    Ammonia -0
    Nitrate -20
    Nitrate -0

    I do not need any more flow. The pump is rated for 1000 gph. I know I am not getting that but I only need 300 for the size if my screen. I have only two lights one cfl on each side.

  5. #5
    kerry's Avatar
    Join Date
    May 2011
    Location
    USA
    Posts
    1,406

    Re: Week 2 Growth

    Good results. My nano 10G will jump up to 20PPM nitrate if I get crazy on the food as the screen area needs to be improved. My 40G is fed real heavy and stays about 5PPM or less and had been 10PPM but its improving all the time and my growth is getting more green to it.
    150G. Reef/Mix
    125G. 3 Regular Oscars/1 Jack Dempsey
    75G. 20+ Africans
    40G. Fish/Reef. Algae Scrubbers on ALL my SW
    10G. SW Fish/Reef.
    10G. SW Hospital/new fish quarantine/pod breeder tank
    6 stage RO/DI system 200 GPD.

  6. #6

    Join Date
    Sep 2011
    Posts
    17

    Re: Week 2 Growth

    Update: I do not have any pictures but the algae is lighter and greener on one side and darker on the other so i am going to move my light closer on that one side. My question is why isn't my algae in the display disappearing? I have been pulling it out by hand and it doesn't grow back but i cant get ever strand of ha.
    Thanks

  7. #7
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    10,322

    Re: Week 2 Growth

    Because your scrubber is not strong enough.

  8. #8

    Join Date
    Sep 2011
    Posts
    17

    Re: Week 2 Growth

    How do I make it stronger. I have enough flow for sure. I am using a 1000gph rated return pump with no head. I am least getting 600 gph and only need 400. The screen is appropriettly sized and I have one CFL on each side. (100W equivelant 2700K)

    I am getting no read out on ammonia or nitrate. I don't check nitrite anymore. My corals are opening more in particular my lps. Everything seems to be ok but the hair algae. Do I feed more to get growth up more on my scrubber? I just don't know what you mean about it not being strong enough.
    Thanks

  9. #9

    Join Date
    May 2011
    Location
    The Netherlands
    Posts
    144

    Re: Week 2 Growth

    it shouldn't be an equivelant of 100 watt, only real watt's count...

  10. #10

    Join Date
    Sep 2011
    Posts
    17

    Re: Week 2 Growth

    Ok 23 REAL watts. X 2

+ Reply to Thread
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts