+ Reply to Thread
Results 1 to 3 of 3

Thread: how to fix yellow band across screen...

  1. #1

    Join Date
    Jul 2011
    Location
    usa
    Posts
    21

    how to fix yellow band across screen...

    My scrubber has been up and running for about 8 weeks now...15" wide, two 40W cfls w/8" reflectors on each side and anywhere from about 500-700gph flow (as the screen grows thicker thru the week, i'm able to increase the flow). Everything's going great, and what little algae was in the DT has all but disappeared. The screen grows thick with nice gha...except for a yellowish band across the center. I'm assuming its being burned by the lights...the bulbs are roughly 4" from the screen, but they are as far away as I can get them. The last couple of weeks I've shortened the lighting period on the screen from 18 hours down to 17, to about 16, which seems to help a lot, but there is still a yellowish green band across the center.
    Its doing an awesome job of keeping the tank clean as it is, but i think it could be even stronger if I could coax that yellow to turn green...any suggestions?

  2. #2
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,966

    Re: how to fix yellow band across screen...

    Sounds like blocked flow.

  3. #3

    Join Date
    Jul 2011
    Location
    usa
    Posts
    21

    Re: how to fix yellow band across screen...

    its a horizontal band...basically where the very ends of the cfls point at the screen, and are closest.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts