+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: SM100 suggestion to get better green

Hybrid View

  1. #1

    Join Date
    Nov 2010
    Location
    USA
    Posts
    57

    SM100 suggestion to get better green

    I built a SM100 clone and started using it in Aug, 2011. I am utilizing a screen that I started with in Nov. of 2010. (see other threads started earlier)

    Since moving to the SM100, my tank has really blossomed. numerous feather dusters have sprung up throughout, sponges all over the place, my mushrooms have really taken off. I have seen a reduction in the amount of turf algea on the rocks, but I can not seem to get rid of it, I know I have to make the scrubber stronger. I now have done a water change in 9 months, the skimmer has been gone for a year.

    I am feeding probably about 1 cube of flack daily and 1 cube of frozen shrimp a couple of times a week.

    I have not been successful at getting the screen green. It has been mainly brown and yellow, except right at where the screen joins the slot and it a great color of green and good growth. Of course that is where the light is not as strong.

    Three weeks ago I reduced the size of the screen from 7 1/2" long by 6 1/2" High, to 6 3/4 long (slot length) by 6 1/2 high. I also cut the time from 18 hours to 17 hours. I let it go 14 days, still got the yellow and brown slimy growth and I have always had great 3D growth at the bottom.

    7 days ago, I cut the time to 15 hours and started dosing 3 ml of iron solution daily. This week I got dark green slimy growth, no yellow and brown. Still have great green growth at the edge. See pictures attached.

    I have now cut the time to 14 hours a day, to see what will happen. Do you think I am on the right track???

    Any suggestions are appreciated. I really want to get rid of the algea in the tank.

    since making the screen change the only parameter that has change is my salinity it has gone from 1.0225 to 1.0255. NH3 is still 0, Phospate 0, PH 8.2.

    Thanks in advance

    Kent
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	IMG_0091[1].jpg‎
Views:	308
Size:	95.8 KB
ID:	1647   Click image for larger version

Name:	IMG_0092[1].jpg‎
Views:	279
Size:	83.6 KB
ID:	1648  

  2. #2

    Join Date
    Feb 2011
    Location
    USA
    Posts
    28
    It sounds to me you need more flow. I would say thats why you get great green growth at the slot.

  3. #3
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,738
    The first pics shows algae that let go. Otherwise, it looks like weak lighting; it's not the yellow-rubbery growth of low-iron or low flow.

    Up to 20 hours, or, increase wattage.

  4. #4

    Join Date
    Nov 2010
    Location
    USA
    Posts
    57
    Thanks for the reply.

    A week ago, when I was at 17 hours, I had the yellow-rubbery growth. Same as I had when I had the larger screen. The only way I got the green was to cut it to 15 hours and started dosing the iron. So not sure about the 20 hours.

    I am running CFL, Osram Dulux L 36W/830 warm white 3000K, 2900 lm 2G11. When I ordered them I thought I was getting Sylvania, I complained to the vendor they said they were the same thing, I have my doubts. This set of bulbs were installed on 12/2.

    I am seriously considering going LED.

    I will keep checking it during the week at 14 and see what I have on at the 7 day mark. I'll take more pictures and post them and then we can see where I need to go.

    Thanks

    Kent

  5. #5

    Join Date
    Nov 2010
    Location
    USA
    Posts
    57
    Here is 14 hours, still dosing 3ml of iron solutions. the algae had a lot better growth. not as slimy. it was really attached to the screen a lot better. quite a bit of growth in the water. I am running about 1" of water in the bottom of the scrubber.

    I think I am going to cut the iron dosing, leave it a 14 hours and see what happens. I am afraid if I go to 20, it will really burn it.

    Thanks for any suggestions.

    Kent
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	IMG_0093.jpg‎
Views:	217
Size:	85.5 KB
ID:	1682   Click image for larger version

Name:	IMG_0095.jpg‎
Views:	191
Size:	78.5 KB
ID:	1683  

  6. #6
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,738
    Well it's not near burning at all, so do up the hours.

  7. #7

    Join Date
    Nov 2010
    Location
    USA
    Posts
    57
    ok I will give it a tray

    Thanks

  8. #8

    Join Date
    Nov 2010
    Location
    USA
    Posts
    57
    This is 17 hours, still dosing FE 3ml per day. The center was brown and the top and bottom green, both sides. At this point I clean the area at the top, and the slot and put it back in, with the rest of the screen uncleaned.

    What is your suggestion from this point?
    Hear are my alternatives and any combo of them
    Clean screen completely
    Leave and go 7 days
    change length of time up or down
    stop dosing FE.

    Thanks for all your help on this.

    Kent
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	IMG_0100.jpg‎
Views:	206
Size:	75.0 KB
ID:	1723   Click image for larger version

Name:	IMG_0099.jpg‎
Views:	191
Size:	81.3 KB
ID:	1722   Click image for larger version

Name:	IMG_0098.jpg‎
Views:	151
Size:	95.3 KB
ID:	1721   Click image for larger version

Name:	IMG_0101.jpg‎
Views:	152
Size:	74.0 KB
ID:	1724  

  9. #9

    Join Date
    Nov 2010
    Location
    USA
    Posts
    57
    thanks for the reply. I am guessing you are meaning this one? http://www.ebay.co.uk/itm/291399671385#shpCntId

    If so if doesn't appear to be able to be ship to the US.

    Kent

  10. #10
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,738
    Now it's burning. Looks almost the light never turns off. Flow is very uneven too. If you could spread the light out, and may be the flow too, it might work.

+ Reply to Thread
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts