+ Reply to Thread
Page 1 of 6 123456 LastLast
Results 1 to 10 of 57

Thread: Growth pics question

  1. #1
    kotlec's Avatar
    Join Date
    Nov 2010
    Location
    Lithuania
    Posts
    710

    Growth pics question

    Reduced hours to 12/12 week ago. Was 14on 10off . Cleaned half of screen two days ago. Green growth only on edges. There are strange bubbles inside growth.



    What do you thing? Something is wrong with my scrubber, but cant understand what.

    One more question. If you would thing , that micro fauna is too much reduced in your tank, what would be your action to fix that ?

  2. #2
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,989
    It's just burning in the middle. Add flow or bubbles, or less hours.

    For more pods, just have a place for them to hide and grow.

  3. #3
    kotlec's Avatar
    Join Date
    Nov 2010
    Location
    Lithuania
    Posts
    710
    Can be 12 hours too much ? How long should I wait to see if it is not burning anymore ? Week ? Twoo ?

    What place is good for pods ? I thought there are plenty among rock . No ?

  4. #4
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,989
    If you can't increase flow or bubbles, the reduce to 8 hours.

    You can't have too much area for pods. You can put some nylon scrubbing pads in the sump for them to hide in.

  5. #5
    kotlec's Avatar
    Join Date
    Nov 2010
    Location
    Lithuania
    Posts
    710
    Thanks SM. I have waterfall. Is there any good way of adding bubbles to it ?
    I have 1000liter/h aquabee pump already installed for 16G tank. Possibly I can try even bigger one.

  6. #6
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,989
    If you can't add flow, then cut hours.

  7. #7
    kotlec's Avatar
    Join Date
    Nov 2010
    Location
    Lithuania
    Posts
    710
    After hours cut only 4 days passed, but difference is clear.
    Green is spreading.


  8. #8
    Banned
    Join Date
    Apr 2012
    Location
    Uk! England
    Posts
    1,212
    When it's gone totally green you can increase the hours again slowly and it will stay green and filter better.

  9. #9
    kotlec's Avatar
    Join Date
    Nov 2010
    Location
    Lithuania
    Posts
    710
    Thanks for usefull information

  10. #10
    kotlec's Avatar
    Join Date
    Nov 2010
    Location
    Lithuania
    Posts
    710
    Todays observations was twofold. While edges of screen are more green than ever - midle started to grow brown slime. Newer seen it before.
    Tested params today as well. PO4 is 0.00 on Hanna. But NO3 I found somewhere in 4 region. I was sure it is undetectable as all my older measurings were at 0. But not this time . And I dont even know for how long it is high, as I wasnt monitoring it for a long time (was possessed with fighting po4 to zero and below hahah) . Took out GFO imediatelly. Is there anything else usefull that I can do in this situation ? And most importantly why did it happened ?
    P.S. Back wall is almost clear from any algae for first time since last year, but rocks started to cover with gha noticeably.

+ Reply to Thread
Page 1 of 6 123456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts