+ Reply to Thread
Page 1 of 5 12345 LastLast
Results 1 to 10 of 43

Thread: My 60 cube.

  1. #1
    Banned
    Join Date
    Sep 2011
    Location
    pennsylvania, usa
    Posts
    406

    My 60 cube.

    Hey guys i will be posting pics of my 60 cube here.

    But first i wanted to share with you my biggest accomplishment in this hobby in over 10yrs!!




    I think this calls for a drink.. I will chug an october fest in honor of each member in this site.

    Long live the scrubber!!. Lol

  2. #2
    Banned
    Join Date
    Apr 2012
    Location
    Uk! England
    Posts
    1,215
    Secret please, Mr Smug

  3. #3
    Banned
    Join Date
    Sep 2011
    Location
    pennsylvania, usa
    Posts
    406
    that freakin brown algae... I dunno why but the yellow and brown stuff i'm growing is vanishing Phosphate.. and I am NOT going to complain sir!.. lol

    I'm thinking the combination of the scrubber with the vinegar and kalk is doing the trick.. I'm loving it... last bit of green algae in the Display is looking like crap.. first time in months...

    Plus I think the rock is finally done leaching phosphate.

  4. #4

    Join Date
    Mar 2010
    Location
    USA
    Posts
    289
    It's been an hour. Where's our pictures?

  5. #5
    kerry's Avatar
    Join Date
    May 2011
    Location
    USA
    Posts
    1,406
    I want my pitcher of beer too!!!! Where they at!!!!
    150G. Reef/Mix
    125G. 3 Regular Oscars/1 Jack Dempsey
    75G. 20+ Africans
    40G. Fish/Reef. Algae Scrubbers on ALL my SW
    10G. SW Fish/Reef.
    10G. SW Hospital/new fish quarantine/pod breeder tank
    6 stage RO/DI system 200 GPD.

  6. #6
    Banned
    Join Date
    Sep 2011
    Location
    pennsylvania, usa
    Posts
    406
    If they are a bit crooked its the Beer!

    View from Dinner table.



















    They are crappy phone pics... hope u like!

  7. #7
    kerry's Avatar
    Join Date
    May 2011
    Location
    USA
    Posts
    1,406
    That brain is awesome!! Oh, and welcome to the zero club!!!!!!!
    150G. Reef/Mix
    125G. 3 Regular Oscars/1 Jack Dempsey
    75G. 20+ Africans
    40G. Fish/Reef. Algae Scrubbers on ALL my SW
    10G. SW Fish/Reef.
    10G. SW Hospital/new fish quarantine/pod breeder tank
    6 stage RO/DI system 200 GPD.

  8. #8
    Banned
    Join Date
    Sep 2011
    Location
    pennsylvania, usa
    Posts
    406
    thanks kerry.. after looking at the pics they look really washed off.. colors are definitely better than the crappy pics.

  9. #9
    Banned
    Join Date
    Apr 2011
    Location
    USA
    Posts
    944
    Not trying to burst your bubble, but did you run the test a few times? I got 0.00 many times using the egg checkers. For the price they are a great tool, but I always run the test a few times and get take an average with the egg checkers. The big meter seems to be more reliable for me but cost a lot more. One time I got 0.00, .21, and .13 all in a row with the egg checker, where as with the big meter I got .13 twice and .14 with the same water.

  10. #10
    Banned
    Join Date
    Sep 2011
    Location
    pennsylvania, usa
    Posts
    406
    yup.. run the check twice. Not only that but I can tell by the display..

    two days ago it was at .06 with same tester, today at 0 and the only reason why I decided to run the test in the first place is because I came in from work and noticed all the algae in the display yellow, dying..

+ Reply to Thread
Page 1 of 5 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts