+ Reply to Thread
Results 1 to 6 of 6

Thread: scrubber turning white?

  1. #1

    Join Date
    Dec 2012
    Location
    South Africa
    Posts
    3

    scrubber turning white?

    about a month ago I built a Waterfall Scrubber thats 18cm wide, with 1100 l/h flow. it has been growing good brownish/green algae but about 4 days after cleaning white patches start to appear all over the screen.
    Is this bad and if so what could be causing it?

    oh and I have an 18watt warm white energy saver that is about 5 cm away from the screen with a reflector

  2. #2
    Banned
    Join Date
    Apr 2012
    Location
    Uk! England
    Posts
    1,212
    Like this ?

  3. #3

    Join Date
    Dec 2012
    Location
    South Africa
    Posts
    3
    no,the screen im using is a green shade cloth and the actual algae is turning white

  4. #4

    Join Date
    Nov 2012
    Location
    USA
    Posts
    38
    Pictures please? I have not read anything like this yet.

  5. #5
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,966
    Never seen white algae.

  6. #6

    Join Date
    Dec 2012
    Location
    South Africa
    Posts
    3
    I unfortunatly cleaned it this morning but when the growth starts again i will post a pic

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts