+ Reply to Thread
Results 1 to 5 of 5

Thread: algae problem

  1. #1

    Join Date
    Apr 2009
    Location
    USA
    Posts
    55

    algae problem

    I have a fairly new scrubber that was doing good at first. I started with LEDs and grew some brown algae and eventually started growing some green algae. Then I switched to compact flourecents and the algae progressed to the Easter basket grass. I have been cleaning it every two to three days but eventually the Easter basket gras type algae gave way to some golden brown algae. When I wash off the screen, the brown comes off as if it were slime or single cell algae. My sump has a lot of green slime algae but it doesn't grow on the screens. My Easter basket grass algae seems to be dying out and I haven't harvested any in several weeks (no real growth).

  2. #2

    Join Date
    Apr 2009
    Location
    USA
    Posts
    55

    Re: algae problem

    I'm having issues uploading pictures

  3. #3
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    10,006

    Re: algae problem

    Light have worn out.
    Pump has worn out.
    You have been feeding more.

  4. #4

    Join Date
    Apr 2009
    Location
    USA
    Posts
    55

    Re: algae problem

    I changed the light bulbs Friday, but the harvest was still only brown algae. Would going up to 75w bulbs help? Also, how does the pump play into it? It is new but may need cleaning out.

  5. #5
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    10,006

    Re: algae problem

    Get new bulbs of the same ones that worked before. Or 3000K is good.

    Pumps slow down because of calcium deposits and fan worms. Run them in vinager to fix.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts