+ Reply to Thread
Results 1 to 7 of 7

Thread: What I have discovered today

  1. #1
    Banned
    Join Date
    Mar 2009
    Location
    UK
    Posts
    461

    What I have discovered today

    LED lamps do not like to be splashed
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	2013-11-07 18.24.10.jpg‎
Views:	278
Size:	93.2 KB
ID:	4935  

  2. #2
    Banned
    Join Date
    Aug 2010
    Location
    USA
    Posts
    2,710
    Did one of those start on fire/burn? Looks like one of the LEDs is actually off

  3. #3
    Banned
    Join Date
    Mar 2009
    Location
    UK
    Posts
    461
    Three are off. Went to clean it and this is what it looked like. Amazingly two thirds of the LEDs were still working.

    No idea how it happened, it wasn't wet but obviously had been as it's caked in salt. There isn't any obvious way it could have happened either.

    Taken this scrubber version out now and will think again. It was working well but I'm not having a fire.

  4. #4
    Banned
    Join Date
    Aug 2010
    Location
    USA
    Posts
    2,710
    I take it that you don't have something draped over the screen to prevent salt spray?

  5. #5
    Banned
    Join Date
    Mar 2009
    Location
    UK
    Posts
    461
    Quote Originally Posted by Floyd R Turbo View Post
    I take it that you don't have something draped over the screen to prevent salt spray?

    Yes, it had two sheets of thin perspex joined together with cable ties & hung over the pipe.

    It was running for perhaps two months with no problems at all, and was still running fine when I found it today. Complete mystery.

  6. #6
    Banned
    Join Date
    Aug 2010
    Location
    USA
    Posts
    2,710
    Well even bubbles popping on top of the sump water will spray saltwater up as much as a few feet. It's not just the screen that can cause salt creep

  7. #7
    Banned
    Join Date
    Mar 2009
    Location
    UK
    Posts
    461
    Quote Originally Posted by Floyd R Turbo View Post
    Well even bubbles popping on top of the sump water will spray saltwater up as much as a few feet. It's not just the screen that can cause salt creep

    Yes I know. But as I say, this was running for maybe 8 weeks and was cleaned weekly and there was no sign of any salt creep or splashing until now. Quite bizarre.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts