+ Reply to Thread
Results 1 to 3 of 3

Thread: Aborted mission on new HOG .5

  1. #1

    Join Date
    Jan 2014
    Location
    USA
    Posts
    2

    Aborted mission on new HOG .5

    Well, after two weeks I pulled my newly purchased HOG out of my aquarium. The only thing it grew was a huge amount of salt creep. I placed it up high, I placed it lower. My tank is a 10 gallon nano reef, and the noise and the salt spray was intolerable in my situation. Sorry for the negative feedback. Anyone want to buy a two week old used HOG .5 and air pump cheap?

  2. #2
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    10,325
    Welcome.

    The HOG's do make some bubbling noise (although it's adjustable by the airfllow, especially yours with the Fusion 700), however the salt spray is eliminated by placing the unit up high at the waterline.

    As for growth, no scrubber has ever just grown "salt spray". If you can post pics of the screen, the setup can be fixed.

  3. #3

    Join Date
    Jan 2014
    Location
    USA
    Posts
    2
    Sorry I was a bit snarky with that comment. The screen is essentially still white. I did try to seed the screen by rubbing some hair algae from my tank on it. I can't lift the unit any higher in the water due to the frame. Either way, I've taken the system down.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts