+ Reply to Thread
Results 1 to 2 of 2

Thread: Diy Hog working, thanks SM

  1. #1

    Join Date
    Jul 2014
    Location
    Mexico
    Posts
    3

    Diy Hog working, thanks SM

    Hi guys, I'm Manny from Mexico, I want to show you the progress of my Hog
    I use 5 3w led with an 12v 1A power supply, start 02 of september and this photos
    are from today, I have to say that I have a lot of nuisace algae on display tank
    and I have working an Octopus SRO3000 INT, I give my surgeonfish 1 gr of pellets
    only have 2 fish, what do you think? should I clean or let it grow?
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	IMG-20140831-WA0037.jpg‎
Views:	275
Size:	89.1 KB
ID:	5604   Click image for larger version

Name:	20140920_151026.jpg‎
Views:	263
Size:	89.6 KB
ID:	5605   Click image for larger version

Name:	20140920_151047.jpg‎
Views:	252
Size:	92.7 KB
ID:	5606   Click image for larger version

Name:	20140920_151122.jpg‎
Views:	220
Size:	99.9 KB
ID:	5607   Click image for larger version

Name:	IMG-20140831-WA0017.jpg‎
Views:	218
Size:	86.9 KB
ID:	5608   Click image for larger version

Name:	IMG-20140831-WA0034.jpg‎
Views:	233
Size:	90.3 KB
ID:	5609  

  2. #2
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,660
    Nice!

    Go ahead and clean the with a toothbrush. The next 10 days will grow much thicker.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts