+ Reply to Thread
Page 8 of 10 FirstFirst 12345678910 LastLast
Results 71 to 80 of 92

Thread: 2nd design scrubber

  1. #71
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,790
    Well those bubbles do have nutrients, but not much. They survive on very little.

  2. #72

    Join Date
    Dec 2014
    Location
    USA
    Posts
    57
    Thanks Santa Monica, Surely there is enough nutrients in the water to kick off this scrubber? Is it possible that if I remove enough algae etc the scrubber will get enough nutrients? Still running the extra light still the same lights on time. If nothing happens Next round I will go back to just the leds and change the lights on period to see how that works. I'll check in, in a few weeks!

  3. #73
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,790
    If you are feeding, then there will be nutrients.

  4. #74

    Join Date
    Dec 2014
    Location
    USA
    Posts
    57
    Evening Gent's I removed the extra CFL and went back to the Led strips two on each side. I let this thing go for quite a while. This time I cleaned the slot which had green stuff clogging it. I scraped the usual brown stuff off the screen which I got a good amount of . Anyway, I did export some nutrients from the tank. I'm wiling continue to wait until the hinges of Hades freeze over to get this scrubber to work properly!

  5. #75
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,790
    I do think LEDs are the way.

  6. #76

    Join Date
    Dec 2014
    Location
    USA
    Posts
    57
    Evening , So I have som elong strand looking stuff but not the nice green I was expecting. I'm not scraping the screen weekly just letting it go to see what happens. I do scrub clean the very top part of the screen that fits inside the manifold. Now the clear hose I use to feed the scrubber has plenty of green stuff in! LOL.

  7. #77
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,790
    Probably just needs to develop/attach.

  8. #78

    Join Date
    Dec 2014
    Location
    USA
    Posts
    57
    I agree Santa Monica, Slowly but surely it's going! What would You suggest as the best lights on/off time? I turn the lights off around 10:30 11 am then on around 4pm. Do I want longer lights on ? I am enjoying this experiment. Thanks!

  9. #79
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,790
    A pic of full growth will help.

  10. #80

    Join Date
    Dec 2014
    Location
    USA
    Posts
    57
    Here is a pic, Again I thank You for Your time and op's! Now if I scrape all this off there is some actual green film under it all.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts