+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Basic UAS, this growth doesnt look right?

  1. #1

    Join Date
    Jan 2015
    Location
    uk
    Posts
    15

    Basic UAS, this growth doesnt look right?

    Hi,
    i have had mu UAS running for a few weeks now and the growth i have isnt very good but i have some algae growing in my display tank ont he glass which didnt used to grow (its a new tank so im expecting its just sorting it self out) i also have diatoms on the sand bed but again i expected that because of thew silicas in the sand. i know this isnt the UAS fault just curious why its growing there and not on my UAS.

    just wondering if this was looking ok for 3/4 weeks

    so i think the mesh is 6x6 inches, air pump is a tetra APS 150, lighting is 1 philips tornado 23 watts.

    tank stocking is 2 clownfish feeding some flake once a day.

    one side


    other side

    after a clean

    bulb is right against the glass

    and the DT

    i love these guys so have a photo of them

    thanks guys

  2. #2
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,620
    Did you rough up the screen? Is the light 2700k ?

    Your rocks and sand are still cycling.

  3. #3

    Join Date
    Jan 2015
    Location
    uk
    Posts
    15
    yeah roughed it up, but maybe not enough? if felt rough and the light is 2700k. lit for 16 hours

    thanks for the response

  4. #4
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,620
    Can you put a white plastic wall behind it?

  5. #5

    Join Date
    Jan 2015
    Location
    uk
    Posts
    15
    do you mean attach it to the back so the mesh doesnt warp? or something reflective...or do you mean so i can get a better photo of the algae?

  6. #6
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,620
    To reflect light to the back of it.

  7. #7

    Join Date
    Jan 2015
    Location
    uk
    Posts
    15
    im sure i can find something, do you think that wil help fix it?

    again thanks for your help

  8. #8
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,620
    Yes because half of the light is going through the holes.

    Is the bulb 23 real watts or equivalent watts?

  9. #9

    Join Date
    Jan 2015
    Location
    uk
    Posts
    15
    this is the bulb i have, saw it reccomended from a few people on another site.
    http://www.energylightbulbs.co.uk/pr...FVTKtAod_HkApA

    ill have a mooch about see if i can find any reflective to put behind it for now

    Thank you

  10. #10
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,620
    Yes that's a good bulb.

    Even without a backing, it should be growing by now if the screen is rough. Let it fill in 10 days.

+ Reply to Thread
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts