+ Reply to Thread
Results 1 to 4 of 4

Thread: My first test of the GEM5

  1. #1

    Join Date
    Jan 2015
    Location
    USA
    Posts
    96

    My first test of the GEM5

    A coworker of mine has a 29 gallon salt water tank in his office. The only filters he runs is a pair of hang on the back filters. There is a lot of several kinds of algae in his tank. I thought it would be good opportunity to build a scrubber and test out the new GEM5 light.

    Continuing with the hang on back footprint, I'm putting the scrubber in an Aqueon QuietFlow 20 filter. It happened to be free because it was missing the suction tube, hence the diy pcv suction tube in the picture below. It might be possible to use the stock filter frame, but lots of bubbles will enter the display tank. So I started by removing the filter pad, backer, carbon etc so there is just an empty box. Then I cut a piece of plastic that fit in the groves where the original filter was. I think something dark in color that would contain the light would be better, but I used 1/16" clear plexiglass I had left over from another project. I also heated it and bent it out quiet a bit to give more distance between the lights and the screen. The light is very bright, it might be too much for such a small space. So the little extra room might help, but otherwise bending it would not be needed. The plexiglass is to contain air bubbles and salt creep. It should have a small gap at the bottom and come up out of the water on the top and fit tightly against the sides. That way rising bubbles come to the surface, but the water has to exit out the bottom. Placed directly behind that is a piece of knitting canvas I got from a craft store for under $1. It's roughed up with a wood hole saw on both sides. I also have a piece of airline that is plugged on the end and has 4 holes in it, spread even along the ~6" wide screen, and zip tied near the bottom. If the air line is too close to the bottom the current will carry the bubbles down and out of the filter/scrubber. If it's too high the bottom of the screen won't get any air. A little trial and error placed it just right. Then I just set the GEM5 against the back wall and plugged it into a timer and turned on the air pump.

    Right now I have the filter/scrubber set up on my 20 gallon quarantine tank. There is already an up flow scrubber on that tank built into the 3" PCV pipe directly below it. In fact the Aqueon is dumping the return water directly into my existing scrubber. I usually work from home, so I'm going leave the filter "cycling" on my tank until I go into the office again. There is a pretty light bio load in my quarantine tank, I'm not sure if it will support 2 scrubbers or not. I'll post some before and after pictures of the target tank when I get a chance. Stay tuned for more.
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	rsz_win_20160607_23_44_03_pro.jpg‎
Views:	297
Size:	95.6 KB
ID:	6598   Click image for larger version

Name:	rsz_win_20160607_23_39_12_pro.jpg‎
Views:	284
Size:	95.3 KB
ID:	6599   Click image for larger version

Name:	WIN_20160607_23_40_10_Pro.jpg‎
Views:	330
Size:	87.2 KB
ID:	6600   Click image for larger version

Name:	WIN_20160607_23_45_42_Pro.jpg‎
Views:	251
Size:	96.7 KB
ID:	6601  

  2. #2

    Join Date
    Jan 2015
    Location
    USA
    Posts
    96
    I forgot to take my camera with me so these are cell phone pictures and not the greatest quality. This is day 1 of the hang on back algae scrubber installed. I ran it in my quarantine tank for a week before moving it to this tank. That's why there is growth on the screen already.
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	1.jpg‎
Views:	211
Size:	95.4 KB
ID:	6609   Click image for larger version

Name:	2.jpg‎
Views:	191
Size:	90.9 KB
ID:	6610   Click image for larger version

Name:	3.jpg‎
Views:	180
Size:	95.0 KB
ID:	6611   Click image for larger version

Name:	4.jpg‎
Views:	182
Size:	98.7 KB
ID:	6612   Click image for larger version

Name:	5.jpg‎
Views:	180
Size:	96.6 KB
ID:	6613   Click image for larger version

Name:	7.jpg‎
Views:	179
Size:	91.9 KB
ID:	6615   Click image for larger version

Name:	8.jpg‎
Views:	202
Size:	104.1 KB
ID:	6614  

  3. #3

    Join Date
    Jan 2015
    Location
    USA
    Posts
    96
    Well it's been longer than I planned for the update. Byproduct of it not being my tank and kept at an office I didn't visit much. After the initial post the algae got much worse, almost the entire tank was covered. I don't have any pictures of that though. The Gem 5 light was also way too much light for the size space it was placed in. It pretty much burned all the algae and it wasn't working. I debated trying to put a dimmer on it but decided instead to just use a couple of 3w leds dipped in clear epoxy and silicone. Those are working pretty good, but still burn the screen in the middle right in front of the lights. There's ~1" of space between the screen and the lights. I think the screen is a little low on air bubbles, but it is growing algae around the edges of the screen. It's also slowly fighting back the green algae in the display tank. The brown dyno algae is completely gone now.

    Click image for larger version

Name:	WIN_20160922_14_31_49_Pro.jpg
Views:	142
Size:	103.3 KB
ID:	6758Click image for larger version

Name:	WIN_20160922_14_31_13_Pro.jpg
Views:	131
Size:	99.0 KB
ID:	6759Click image for larger version

Name:	WIN_20160920_10_33_38_Pro.jpg
Views:	130
Size:	99.1 KB
ID:	6760Click image for larger version

Name:	WIN_20160922_14_34_56_Pro.jpg
Views:	128
Size:	99.3 KB
ID:	6761Click image for larger version

Name:	WIN_20160920_10_33_50_Pro.jpg
Views:	130
Size:	99.0 KB
ID:	6762

  4. #4
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,782
    Yes the GEM lights are very bright. On the new waterfall they will be about 2" away and that's still close.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts