+ Reply to Thread
Results 1 to 3 of 3

Thread: Different ATS 2 different growths of algae

  1. #1
    Banned
    Join Date
    Jan 2015
    Location
    UK
    Posts
    137

    Different ATS 2 different growths of algae

    I have an A4 sized DIY waterfall ATS supplied by a Jebao 2000 pump and 2x 20w (run at around 14w) Chinese LED unit lighting the screen from both sides. LED units are made up of 4 blue 16 red leds.

    My second ATS is a Santa Monica Surf2.

    These 2 ATS's have been on about 2 montsh now

    My Surf 2 is growing nice light green GHA nicely

    My DIY waterfall is growing a much darker green more sloppy kind of algae.

    So a few questions.

    1/Why the different algae growth in each of my ATS's?
    2/ Is it good to have 2 different types of algae growing?
    3/ Should I increase the light in my DIY scrubber?
    4/ Is my water flow enough?
    5/ Is this tyoe of algae more to do what it is using feeding on in my tank water?
    The screen grows this almost slime type algae across the whole screen.

    My Last A5 size DIY ATS grew a very similar algae for a number of months before it started growing the lighter GHA well using the same LED lights.

    Thank you.

  2. #2
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    10,194
    Probably is the light intensity. Water flow is almost never the issue; if it's growing dark, it's getting plenty of nutrients. Darker growth is not bad except it stops filtering sooner because of shading, and it lets go sooner.

    Sound like to could increase lighting on them.

  3. #3
    Banned
    Join Date
    Jan 2015
    Location
    UK
    Posts
    137
    Quote Originally Posted by SantaMonica View Post
    Probably is the light intensity. Water flow is almost never the issue; if it's growing dark, it's getting plenty of nutrients. Darker growth is not bad except it stops filtering sooner because of shading, and it lets go sooner.

    Sound like to could increase lighting on them.
    I have ordered 2x30w of the same 20w lights. The 20W ones I aready had worked fine on my smaller waterfall ATS so I think the 30w new ones will do the job better on this one.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts