+ Reply to Thread
Results 1 to 7 of 7

Thread: HELP WITH NEW SCRUBBER

  1. #1

    Join Date
    Dec 2016
    Location
    India
    Posts
    5

    HELP WITH NEW SCRUBBER

    Hello SANTA MONICA

    Need help with few questions

    My scrubber has got over with the initial break in period as the bald spot in betweeen is filled with algae
    and the brown diatom algae phase is also gone
    it took a about a month for this phase to roll out


    My feeding is about 2 to max 3 cubes per day
    My screen is 1 sided screen
    Size of screen is 6x10 with screen roughed up only till 8 inches height and rest submerged in water
    Lights are 10 leds 3w each so 30w real (17.5w) of deep red led
    Are the lights underpowerd for this screen size?
    Flow is about 2000 lph twice of what needed for 6 inch wide screen with 35gph
    Nitrates is around 40ppm
    and have not checked Phosphates (guess will be low as nitrates are so high)

    I have got very dark green algae its not black or slimy but dark green
    How often do i have to clean this screen with this kind of growth?
    Have attached the pic of 3 days growth while cleaning
    Currently running lights for 20 hours for the past 3 days

    Im having a hard time putting in a second screen in the same slot pipe with flow on both sides
    Both the screens go in easily but the flow is only on one side even when opening the valve completely
    So i put the led lights on one side where the flow is

    Can u pls guide me why there is no flow from the other side of the screen
    Coz if there is flow on the other side too i can put another set of lights on that side making it more efficient
    I can widen the slot but only afraid if ill ruin the pipe with not even having a single screen
    the single sided screen is working pretty well not pretty but okay i guess

    Is the growth different and better with a timer than running staright 18 hours have not checked as timer switch is on the way.

    And is it okay to run the skimmer with the algae scrubber
    (besides the basic of 18 hours on time)
    Whats the best cycle to keep the lights on with a timer to complete the 18 hours?
    As have read posts with ppl using 6 on 1 off OR 4 on 1 off
    Or is it just what suits best for my system with trial and error method

    Coz now the skimmer does pull out gunk
    as my ats has not been fully established
    or will the skimmer rob the ats of the nutrients it needs
    as when running skimmer i had hard time growing cheato with despite trying all the lights
    options

    So can u just help with some of suggestions...
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	P70204-114730.jpg‎
Views:	214
Size:	100.1 KB
ID:	6977   Click image for larger version

Name:	P70202-132406.jpg‎
Views:	206
Size:	93.8 KB
ID:	6978   Click image for larger version

Name:	P70204-114722.jpg‎
Views:	212
Size:	99.5 KB
ID:	6979  

  2. #2

    Join Date
    Dec 2016
    Location
    India
    Posts
    5
    anyone??

  3. #3
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    10,194
    Welcome from India,

    You have high nutrients in the water. 40 nitrate is high, and probably means high (not low) phosphate. They go up and down together.

    Your screen is starting to pull nutrients out, and is dark, so brush all the dark off so that the white screen shows again. Do this when the screen turns dark again. Eventually enough nutrients will have come out that it will grow lighter color green.

    A 6x8 growing area should be ok with 10 leds if they are running strong. But 2-sided is much preferred, to keep the roots alive. So add 10 more to the other side if you can.

    Do not add a second screen; just get flow on both sides of one screen. Slot should be 3mm wide.

    Go to 22 hours for now; this will make up for the 1-sided lighting, and high nutrients.

    Skimmer does not matter; it does not remove any nutrients, and removes no ammonia/urea at all.

  4. #4

    Join Date
    Dec 2016
    Location
    India
    Posts
    5
    thank you for such a quick reply. really appreciate it. will update soon.

  5. #5

    Join Date
    Dec 2016
    Location
    India
    Posts
    5
    Just and update. Not getting good growth its been a month now not sure whats wrongs. The lights are 30w deep red 660nm one sided shall i put on more lights . Getting light brown growth. More 5wx10 led on the way. The pics are below before cleanout cleaned on 23rd and today on 27th same growth pattern no thick growth.
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	27 feb.jpg‎
Views:	186
Size:	97.3 KB
ID:	6998   Click image for larger version

Name:	23rd feb (4).jpg‎
Views:	189
Size:	105.7 KB
ID:	6999   Click image for larger version

Name:	23rd feb (3).jpg‎
Views:	181
Size:	100.1 KB
ID:	7000   Click image for larger version

Name:	23rd feb (2).jpg‎
Views:	160
Size:	100.3 KB
ID:	7001   Click image for larger version

Name:	23rd feb.jpg‎
Views:	160
Size:	90.1 KB
ID:	7002   Click image for larger version

Name:	27th (2).jpg‎
Views:	189
Size:	100.9 KB
ID:	7003  

  6. #6
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    10,194
    Yes the light is weak like I was saying. Add more light, preferably to the other side.

  7. #7

    Join Date
    Dec 2016
    Location
    India
    Posts
    5
    Okay thanks for the quick reply.Will update

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts