+ Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Drop 1.2x question

  1. #21

    Join Date
    Aug 2017
    Location
    Usa
    Posts
    19
    @SantaMonica how about the flowrate for drop scrubbers. There is a small inlet at the bottom and only air bubbles drive the flow and for circulation there is no outlet. What If I use small pump to force the water inside an open outlets on the side? Just curious? Because I thinkdrop wouldnt do an as good of ajob compared to waterfall type of scrubbers

  2. #22
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,326
    DROP's get more than enough circulation. If below the waterline, water exits the top. If below the waterline, water circles back down and goes out the big hole in the middle of the bottom.

    Water circulation is just not that important. Air/water interface turbulence is. And the bubbles provide this. Waterfalls have less air/water interface turbulence that our upflows do.

    Therefore, a water pump will not help at all.

  3. #23

    Join Date
    Aug 2017
    Location
    Usa
    Posts
    19
    @SantaMonica here is another update and question. Lights are at 24hrs. Feeding 1 cube mysis some pellets and 2 inchsquare nori a day. Started have brown hair algae on the display and some cyano at the tank. Phos is 0 becaus eruning phosguard. Nitrate is at 6-8. Algae scrubber started have some lighter green algae. I brush it every week.

    Here is pic. For you. Shall I continue to have 24hrs? Any recommendation.

    Click image for larger version

Name:	IMG_1194.jpg
Views:	25
Size:	93.8 KB
ID:	7263

  4. #24

    Join Date
    Aug 2017
    Location
    Usa
    Posts
    19
    @SantaMonica appreciate if you can reply above

  5. #25
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,326
    Go to 18 hours now. The green should be attached.

  6. #26

    Join Date
    Aug 2017
    Location
    Usa
    Posts
    19
    @Santa Monica what is the cause of clear colorless slime production?

  7. #27

    Join Date
    Aug 2017
    Location
    Usa
    Posts
    19
    @SantaMonica can you respond above

  8. #28
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,326
    If in a scrubber, it can be from too much light, compared to the nutrients available in the water. Any slime like that should be brushed off in a sink, so other types of growth can attach.

  9. #29

    Join Date
    Aug 2017
    Location
    Usa
    Posts
    19
    [ATTACH=CONFIG]7312[/ATTACH

    This is where we are today. 40 gallon all in one tank. Phos is zero, no algae on rocks(i had brown algae before but they are gone now) nitrates are at 10. Dosing 1ml nopox a day to get skimmer going. Really looking forward to boost the scrubber and harvest some GHA but somehow not happening. 18 hrs lights

    @SantaMonica any suggestions to boost GHA? I am feeding 0.5-1 cube mysis a day. Shall I increase feeding or dim lights or photo period? Please help.
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	4BF0BF07-29FE-4A84-9967-D0ED2A80CAB4.jpg‎
Views:	15
Size:	19.7 KB
ID:	7312  

  10. #30
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,326
    Well, the goal is not to get a scrubber to grow. The goal is a good tank. But what you could try first is to stop the nopox.

+ Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts