+ Reply to Thread
Results 1 to 9 of 9

Thread: The new SURF4x Setup & questions....

  1. #1

    Join Date
    Nov 2017
    Location
    Israel
    Posts
    5

    The new SURF4x Setup & questions....

    Hi from Israel! Just got my first SURF4X last month looks wery professionaly made.

    Setup made 10 ago to Red Sea MAX S-500. The system is about 10 month old established accordingly to the Red Sea program
    based on daily NoPox dosing.... having about 50kg indonesian live rocks.... slightly loaded fish (7), soft & LPS corals (15),
    one huge carpet nem and cleaning crew.

    The fish food is about 2 cubes per day mainly frozen, the corals and anemone once per week.
    Running active curbone with 10% NSW weekly

    Nitrofication cycle is already behind and now the whole system is on its algae cycle.
    The water parameters are stable based on regular dosage accordingly to the Red Sea mixed reef program.

    Weekly tests before scrubber installation
    NO3=1ppm, PO4=0.01 with daily NoPOx dosage 3ml/100L .

    The last tests after 10 days
    NO3=0.5 (dropped), PO4=0.01 (on the same level)...NoPox dosaing was down to 2ml/100L..

    The main reason SURF4x installation was moderate nuisance algae problem and desire significantly reduce
    NoPox usage along to keep all present levels as is on the bay.

    The scrubber installed to the sump section running on 18h a day on the half lights on.
    During the fisrt week the half of the lights were also shaded black.

    After a little less than an one week passed there were a signs of the some growth.
    Where the lights were fully opened observed growth of something green on the strips and walls as well.
    Where the lights were shaded black there are visible growth of something golden brown....

    My action were to get off black shade and keep running 18h a day light shedule.
    The question is why there is a difference between aglgae color in illuminated to shaded part
    and what are my next steps? Any advise will be much appreciated.

    Click image for larger version

Name:	10days.jpg
Views:	101
Size:	98.1 KB
ID:	7300

  2. #2
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,796
    Welcome from Israel,

    Less illumination causes darker growth. So you can remove all shade cloth now.

    And in another week, plug in high power light.

    Then in another week, take a picture of growth, and then it should be ready for cleaning. But let us see picture first.

  3. #3

    Join Date
    Nov 2017
    Location
    Israel
    Posts
    5

    14 days

    Hello,

    This is a situation of the actual growth after 14 days (see attached pictures).

    After the black shade removing and running full high power lights 18h cycle entire surface and strips as well as the walls
    were completely covered solid green growth carpet. On the touch the growth is a bit sticky and vachoux but also
    clearly shows some thin hair algae growth within its mass.

    The whole water parameters are very good and stable the feeding was slightly increased
    and all look very happy.

    What is my next step? The harvest is already require? How many harvest, in the sink, full or partial will enough?

    Any detailed advise will always much appreciated!



    Click image for larger version

Name:	1_10.09.2017.jpg
Views:	82
Size:	101.9 KB
ID:	7306Click image for larger version

Name:	2_10.09.2017.jpg
Views:	82
Size:	103.4 KB
ID:	7307

  4. #4
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,796
    Very nice, quick growth.

    Just reach in with your hand, and easily pull out growth. Clean lid by scraping credit card on it, and replace for another 7 to 10 days.

    Keep 18 hours of light.

  5. #5

    Join Date
    Nov 2017
    Location
    Israel
    Posts
    5
    Hello again,

    The scrubber looks like running well and the water test is excellent..

    Attached pics of 8 days growth. The first is actual look, 2nd harvested algae, 3rd after harvesting..

    The unit is still on 18h full power. What's your advise (keep 18h or make longer, how often to clean, etc)

    Thank you in advance!

    Click image for larger version

Name:	28.11.2017.jpg
Views:	88
Size:	104.8 KB
ID:	7335Click image for larger version

Name:	28.11.2017_2.jpg
Views:	85
Size:	93.2 KB
ID:	7336Click image for larger version

Name:	28.11.2017_3.jpg
Views:	80
Size:	103.1 KB
ID:	7337

  6. #6
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,796
    You can do 20 hours. Clean whenever you need to, in order to get the most growth.

  7. #7

    Join Date
    Nov 2017
    Location
    Israel
    Posts
    5
    Great!

    Thank you SM for excellent made and working device.
    Very happy it worth every penny paid for.

    Hello from Israel :-)

  8. #8

    Join Date
    Nov 2017
    Location
    Israel
    Posts
    5
    Hello!

    Passed about a week after the last scrubber cleaning I get noticed overal slowdown (about 50%) in the algae growth.
    Еhe first cleanup was needed after 3-4 days but now growth going very-very slow..
    It's still keep growing but not so fast as in the beginning was. The algae mostly clings to the scrubber walls or to the stips ends..
    No growth at the bottom at all just a bit of some green on it...

    First of all, I've noticed that air bubbles outlet is noticeable weak as well as discover partial blockage of the air tubes.
    All air tubes were thoroughly cleaned...

    What are your recommendations and what may be the reason algae rowth slowing down?
    Get back to 18h cycle, to half light power??

    All water's parameter is on the bay - nitrat 1/1.5, phosphate 0.01/0.02, PH-8.1/8.3

    Thank you in davance.
    Evgeny

  9. #9
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,796
    This is because nutrients have been removed from the water. You can feed more now if you want to.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts