+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: New upflow Algae Scrubber

  1. #1

    Join Date
    Oct 2014
    Location
    Brasil
    Posts
    103

    New upflow Algae Scrubber

    Hi SM what you think about my new upflow algae scrubber?




    Click image for larger version

Name:	IMG-20170528-WA0026[1].jpg
Views:	316
Size:	46.1 KB
ID:	7320
    Click image for larger version

Name:	20170621_060749[1].jpg
Views:	269
Size:	95.9 KB
ID:	7321
    Click image for larger version

Name:	20170621_060901[1].jpg
Views:	262
Size:	85.3 KB
ID:	7322
    Click image for larger version

Name:	IMG-20171111-WA0063[1].jpg
Views:	274
Size:	86.2 KB
ID:	7323

    in the weekend iŽll post some pics showing the growth.

    Thanks for your help.

  2. #2
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,796
    Love the strings

  3. #3

    Join Date
    Oct 2014
    Location
    Brasil
    Posts
    103
    Click image for larger version

Name:	IMG_20171122_222246.jpg
Views:	170
Size:	81.4 KB
ID:	7324

  4. #4

    Join Date
    Oct 2014
    Location
    Brasil
    Posts
    103
    Hi SM is everything ok with you?
    Look some pics of the growth.

    What you think?
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	IMG_20171126_145542.jpg‎
Views:	165
Size:	84.4 KB
ID:	7330   Click image for larger version

Name:	IMG_20171126_145558.jpg‎
Views:	122
Size:	88.2 KB
ID:	7331  

  5. #5
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,796
    What material did you use for strings?

  6. #6

    Join Date
    Oct 2014
    Location
    Brasil
    Posts
    103
    I don't know what material it is.
    But i'll try to discover.
    Wy are you making this question?
    there are a special material for the string?

  7. #7
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,796
    It appears no growth on the strings.

  8. #8

    Join Date
    Oct 2014
    Location
    Brasil
    Posts
    103
    Yes, the algae is growing in the strings specially in the botton.
    and in the middle there are some spots of algae.

    I am running this scrubber for 3 weeks and I only have 4 clown fishs in this tank, for this reason I am not feeding so much the system.

    Do you have any suggestion to improve it?

    Thanks a lot for your help.

    Best regards.

  9. #9
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,796
    Yes, feed twice as much.

  10. #10

    Join Date
    Oct 2014
    Location
    Brasil
    Posts
    103
    Hi Santa Monica how are you?

    i would like to here your opinion about this growth.

    light: 14 hours/ day



    Click image for larger version

Name:	UAS 1.jpg
Views:	139
Size:	31.7 KB
ID:	7455
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	UAS 1.jpg‎
Views:	88
Size:	97.0 KB
ID:	7454  

+ Reply to Thread
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts