+ Reply to Thread
Page 4 of 8 FirstFirst 12345678 LastLast
Results 31 to 40 of 78

Thread: new to algae scrubber

  1. #31

    Join Date
    Jan 2018
    Location
    usa
    Posts
    42
    just a bit on the glass

  2. #32
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,781
    Do you have any copper pipe or fitting?

  3. #33

    Join Date
    Jan 2018
    Location
    usa
    Posts
    42
    no only plastic tubing and plastic fitting

  4. #34
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,781
    How often do you need to clean the glass?

  5. #35

    Join Date
    Jan 2018
    Location
    usa
    Posts
    42
    mybe once a month mybe

  6. #36
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,781
    Have you tested phosphate?

  7. #37

    Join Date
    Jan 2018
    Location
    usa
    Posts
    42
    I just tested it and its around .5-1ppm of phosphate

  8. #38
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,781
    Ok well I'm not sure what else to try, and it is slowing filling in, so let it continue. Sometimes slow starts like this kick in after a while and then get real thick.

  9. #39

    Join Date
    Jan 2018
    Location
    usa
    Posts
    42
    heres another week pic


  10. #40
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,781
    Ok just let it grow.

+ Reply to Thread
Page 4 of 8 FirstFirst 12345678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts