+ Reply to Thread
Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 54

Thread: My journey with the Rain2 Algae Scrubber and my 80G Tank

  1. #41

    Join Date
    Dec 2018
    Location
    United States
    Posts
    49
    Quote Originally Posted by MulletBoy View Post
    Mine went something like this with my tank which was basically just finished cycling with minimal corals and fish at the time, my starting nitrates and phosphate were also super low as well. So your journey might be different if you are starting a scrubber on an established tank with high nutrients.

    started with only 1 light on, 16 hours on 8 hours off
    end week 2 - bit of brown film
    end week 3 - bit more brown, hint of green
    end week 4 - thin coverage of green algae
    at this point turned on my second light and a few days later growth really ramped up
    my first proper scrape and harvest clean was somewhere around the 5 week mark and resulted in about 30grams of squeezed algae

    from that point onwards, i harvested weekly, with harvest amounting usually in the 50-60 gram range, and now (6 months later) in the 80-100gram range
    i dont know what im doing wrong but im not getting anywhere close to what you are getting im at week 9 or 10. my no3 is at 15 and my po4 is at 0.10 also running 18/6.

  2. #42

    Join Date
    Jun 2018
    Location
    Australia
    Posts
    29
    Quote Originally Posted by reeftang View Post
    i dont know what im doing wrong but im not getting anywhere close to what you are getting im at week 9 or 10. my no3 is at 15 and my po4 is at 0.10 also running 18/6.
    I went and read you thread on your journey with the Algae Scrubber. From what I can tell, basically yours is still only growing brown algae. The thing with the brown stuff is that it 'lets go' from the screen much quicker than green turf style algae, so you need to clean it off, otherwise it just re-pollutes your tank with the nutrients it used to grow, maybe every 4-6 days, check it regularly to get a feel for it.

    You will need to keep doing this until green algae takes hold. For me it happened at about the week 4 point. Once green algae takes hold it will dominate the screen and you wont have anymore problems. Just keep at it. Clean off the brown, hope for green.

    Check you have sufficient flow to cover the whole screen but nothing crazy high pressure or anything. Don't do anything crazy with your lights (you have the rain4 i believe?) run them on a regular cycle like 12-16 hours or so, and maybe dont even run all of them, until you start seeing green.

    Your nutrients are in a range most reefers would classify as 'fine', so dont panic.

  3. #43

    Join Date
    Dec 2018
    Location
    United States
    Posts
    49
    Quote Originally Posted by MulletBoy View Post
    I went and read you thread on your journey with the Algae Scrubber. From what I can tell, basically yours is still only growing brown algae. The thing with the brown stuff is that it 'lets go' from the screen much quicker than green turf style algae, so you need to clean it off, otherwise it just re-pollutes your tank with the nutrients it used to grow, maybe every 4-6 days, check it regularly to get a feel for it.

    You will need to keep doing this until green algae takes hold. For me it happened at about the week 4 point. Once green algae takes hold it will dominate the screen and you wont have anymore problems. Just keep at it. Clean off the brown, hope for green.

    Check you have sufficient flow to cover the whole screen but nothing crazy high pressure or anything. Don't do anything crazy with your lights (you have the rain4 i believe?) run them on a regular cycle like 12-16 hours or so, and maybe dont even run all of them, until you start seeing green.

    Your nutrients are in a range most reefers would classify as 'fine', so dont panic.
    no i have the rain 2 not the 4. so whe i clean it every 4-6 days i should clean spotless or not? and why shouldn't i run 18 hours is it not good?

  4. #44

    Join Date
    Jun 2018
    Location
    Australia
    Posts
    29
    Quote Originally Posted by reeftang View Post
    no i have the rain 2 not the 4. so whe i clean it every 4-6 days i should clean spotless or not? and why shouldn't i run 18 hours is it not good?
    I wouldn't say spotless, your not trying to sterilize it.... just give it a light scrub.... the purpose is to remove the bulk of the buildup of brown algae which if left would fall off anyway back into your tank.

    While you are not growing green algae there is no reason to push the limits with the lights... run just one light for less time. I started at 18 hours, then reduced it to 16 hours... which is more than enough for my tank and keeps my nutrients near 0. Running all the lights for longer is only useful when green algae is well seeded on the screen and already growing and you want to further increase its nutrient export capability. But while your screen is still not even seeded with green, full lights can be too powerful and slowing down the process, maybe even prevent green from getting a foothold at all...

  5. #45

    Join Date
    Dec 2018
    Location
    United States
    Posts
    49
    Quote Originally Posted by MulletBoy View Post
    I wouldn't say spotless, your not trying to sterilize it.... just give it a light scrub.... the purpose is to remove the bulk of the buildup of brown algae which if left would fall off anyway back into your tank.

    While you are not growing green algae there is no reason to push the limits with the lights... run just one light for less time. I started at 18 hours, then reduced it to 16 hours... which is more than enough for my tank and keeps my nutrients near 0. Running all the lights for longer is only useful when green algae is well seeded on the screen and already growing and you want to further increase its nutrient export capability. But while your screen is still not even seeded with green, full lights can be too powerful and slowing down the process, maybe even prevent green from getting a foothold at all...
    this is what it looks like now im only running one light at 18/6. Still no real hair algae.

    Click image for larger version

Name:	20190212_003804.jpg
Views:	4
Size:	92.0 KB
ID:	7747
    Click image for larger version

Name:	20190212_003722.jpg
Views:	3
Size:	97.0 KB
ID:	7748
    Click image for larger version

Name:	20190212_003702.jpg
Views:	1
Size:	93.0 KB
ID:	7749

  6. #46

    Join Date
    Jun 2018
    Location
    Australia
    Posts
    29
    Quote Originally Posted by reeftang View Post
    this is what it looks like now im only running one light at 18/6. Still no real hair algae.

    Attachment 7747
    Attachment 7748
    Attachment 7749
    Yea that is mostly slime algae, lightly brush it off.

    Maybe take a short video of it for a few seconds, and get SantaMonica's opinion on your flow rate.... I find it weird that you have that bit of water shooting out in the top photo?

    Judging by my personal experience from when my screen looked similar to those photos, I feel your close, once green starts growing it will take over the whole screen very fast and you'll be sweet

  7. #47

    Join Date
    Dec 2018
    Location
    United States
    Posts
    49
    Quote Originally Posted by MulletBoy View Post
    Yea that is mostly slime algae, lightly brush it off.

    Maybe take a short video of it for a few seconds, and get SantaMonica's opinion on your flow rate.... I find it weird that you have that bit of water shooting out in the top photo?

    Judging by my personal experience from when my screen looked similar to those photos, I feel your close, once green starts growing it will take over the whole screen very fast and you'll be sweet
    When i brush it nothing comes off its like hard to take off, it will only come off when i use a card.

    here is a video of my flow lmk what you think, and how do i tag SantaMonica here?

    https://photos.app.goo.gl/dqTYocbPKAtsvFrs7

  8. #48

    Join Date
    Jun 2018
    Location
    Australia
    Posts
    29
    Seems ok to me, maybe slightly higher flow than what I have... although I am no expert. That screen looks pretty full of slime algae... I am surprised that your screen hasn't grown green algae yet.... keep running a single light and cleaning it, youll get there eventually and it will be worth it trust me...

  9. #49

    Join Date
    Dec 2018
    Location
    United States
    Posts
    49
    Quote Originally Posted by MulletBoy View Post
    Seems ok to me, maybe slightly higher flow than what I have... although I am no expert. That screen looks pretty full of slime algae... I am surprised that your screen hasn't grown green algae yet.... keep running a single light and cleaning it, youll get there eventually and it will be worth it trust me...
    Are you running ur lights opposite DT??? Because im running it along with the DT thinking it will outcompete the DT????

  10. #50

    Join Date
    Jun 2018
    Location
    Australia
    Posts
    29
    Quote Originally Posted by reeftang View Post
    Are you running ur lights opposite DT??? Because im running it along with the DT thinking it will outcompete the DT????
    Yea that is not optimal... switch it to run at night when your display lights are off. There are a few benefits to this including stablising your PH. Your theory on out-competing the DT doesn't work 'in real time' like your thinking... it works more holistically over an entire day/night cycle and weekly cycle as you clean it and remove nutrients from the tank.

    My Algae scrubber runs from ~ 1 hours before my main lights turn off at night to well into the next morning for total 16 hour photo-period. I could actually run a lower photo-period if i wanted at my nutrients are super low. Only reason I haven't adjusted it yet is I try not to make too many changes to the tank at one time and I just added T5's last month.

+ Reply to Thread
Page 5 of 6 FirstFirst 123456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts