+ Reply to Thread
Results 1 to 4 of 4

Thread: New Custom ATF for freshwater. Feedback needed on growth

  1. #1

    Join Date
    Nov 2018
    Location
    Usa
    Posts
    2

    New Custom ATF for freshwater. Feedback needed on growth

    Hey guys!

    So I made this scrubber and have had it running since October 18th... I have the water flow coming from my filter. The scrubber is powered by 4 gem 5 lights. I initially had the lights in a pair together concentrated on the center but have since spread them to form a ď+Ē sign. Anyways, it looks like itís filling in well. I rinsed it under tap water yesterday agitating it with my fingers and almost none of the algae came off. Am I on the right track with assuming the center is burned out and spreading the light pattern like i did in the picture can help with the problem?
    Click image for larger version

Name:	IMG_3433.jpg
Views:	11
Size:	89.2 KB
ID:	7596
    Click image for larger version

Name:	IMG_3447.jpg
Views:	12
Size:	91.0 KB
ID:	7597
    Click image for larger version

Name:	IMG_3429.jpg
Views:	14
Size:	98.2 KB
ID:	7598Click image for larger version

Name:	IMG_3431.jpg
Views:	11
Size:	100.2 KB
ID:	7599
    Click image for larger version

Name:	IMG_3430.jpg
Views:	10
Size:	100.0 KB
ID:	7600Click image for larger version

Name:	IMG_3432.jpg
Views:	9
Size:	97.9 KB
ID:	7601

  2. #2
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,571
    Welcome.

    Looks like you have a Green Grabber screen in the pipe slot, and the bucket is a white plastic one covered with foil tape to keep the light inside.

    Since you are running in freshwater, it will fill in easily. Not sure if the GEM5 lights are in the position before or after you said you moved them, but the position in the picture is ok for now. Since you are using the suction cups for mounting, you can move them easily later if needed.

    The growth is dark, so you need to use a toothbrush to clean all of it off in your sink, including the holes in the screen. It's probably then going to grow fast and long, so post another picture when the screen is thick and long, and we'll see if the lights need to be moved again.

  3. #3

    Join Date
    Nov 2018
    Location
    Usa
    Posts
    2
    Thanks for the reply SM!

    Does the lack of growth in the center look like itís due to too much light? The picture I posted with the lights running is how it looks after I repositioned them. Do you recommend running just two strips with the growth being young and turn all four on when it picks up in density? Or should I just leave all four on and see how things look in a week... these lights and green grabber screen really are amazing! Thanks for making such a quality product!

  4. #4
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,571
    Glad you like it. Just leave it the way it is; it should fill in nicely.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts