+ Reply to Thread
Page 2 of 8 FirstFirst 12345678 LastLast
Results 11 to 20 of 80

Thread: My new Santa Monica RAIN2 Algae Scrubber

  1. #11

    Join Date
    Dec 2018
    Location
    United States
    Posts
    59
    What this brown rust color is normal?

  2. #12
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,693
    Ok then just let them both run another week.

  3. #13

    Join Date
    Dec 2018
    Location
    United States
    Posts
    59
    Ok thank you, i will update in a few days.

  4. #14

    Join Date
    Dec 2018
    Location
    United States
    Posts
    59
    DAY 11: I hope its all looking ok, im still running 2 light 18/6 what do you guys think??? Any input to make it grow faster would be greatly appreciated.

    PO4:0.16 NO3:25

    Click image for larger version

Name:	20181231_192234.jpg
Views:	25
Size:	91.1 KB
ID:	7665

    Click image for larger version

Name:	20181231_192225.jpg
Views:	22
Size:	90.3 KB
ID:	7666

    Click image for larger version

Name:	20181231_192249.jpg
Views:	23
Size:	94.6 KB
ID:	7667

    Click image for larger version

Name:	20181231_192304.jpg
Views:	24
Size:	99.6 KB
ID:	7668

    Click image for larger version

Name:	20181231_192340.jpg
Views:	25
Size:	97.7 KB
ID:	7669

  5. #15
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,693
    Seems fine, although a bit too much light.

  6. #16

    Join Date
    Dec 2018
    Location
    United States
    Posts
    59
    So should i cut back on the hours or the lights?

  7. #17

    Join Date
    Dec 2018
    Location
    United States
    Posts
    59
    Just found out that my MAG is at 1500, do you guys think that might be an issue because i read that people raise their MAG to stop algae growth.

  8. #18
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,693
    Use 1 light. Mag is not an issue and you do not need to think about it, unless you want to reduce it which is fine.

  9. #19

    Join Date
    Dec 2018
    Location
    United States
    Posts
    59
    Day 13: So im running only one light as instructed. Its a very dark brown color.i dont know why its taking that long for it to start growing some real algae.

    Click image for larger version

Name:	20190102_182855.jpg
Views:	20
Size:	90.1 KB
ID:	7677
    Click image for larger version

Name:	20190102_182910.jpg
Views:	18
Size:	102.4 KB
ID:	7678
    Click image for larger version

Name:	20190102_182917.jpg
Views:	21
Size:	100.6 KB
ID:	7679
    Click image for larger version

Name:	20190102_182948.jpg
Views:	17
Size:	101.2 KB
ID:	7680

  10. #20

    Join Date
    Dec 2018
    Location
    United States
    Posts
    59
    So my GAH in my display tank is still very persistent and growing. Just wondering maybe it would be a goos idea to pull some of the GHA i have in my DT and put it on to the screen to speed up the process???

+ Reply to Thread
Page 2 of 8 FirstFirst 12345678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts