+ Reply to Thread
Results 1 to 6 of 6

Thread: HOG1 working but not enough

  1. #1

    Join Date
    Nov 2019
    Location
    greece
    Posts
    4

    HOG1 working but not enough

    I have a 100litre (25g) cube with built in back filter. I use a HOG1 about 3 years now and the tank is barebottom with old live rock.Tank is skimmerless and the filter has activated carbon every month the HOG and extra pieces of live rock . I can't lower the phosphate enough (0,05-0,2) but the nitrate levels are always zero. Most of the time hair algae thrives in the tank rock, glass and pumps, at all levels in the tank, and in the HOG too, where I get thin strings of dark green algae. I tried to feed more(4-5 pinches of flake) with no results in nitrate level, but got a bit cloudy water every time and lost all my snails.There is a happy clownfish and a brittle starfish in the tank.I tried to bring nitrate up with KNO3 but it didn't accelerate the algae growth in the HOG. Tried to clean the rock manually to give advantage to the HOG but the hair algae returned as it was. Switched off the tank lights of periods of months( no corals) and kept feeding and nitrate level climbed up to 20ppm but the HOG didn't grow more algae. When i switched the lights on in the main tank the hair algae appeared again. I tried iron, manganese, and potassium to help algae in the HOG with no significant results.Ca, Mg, KH are fairly stable. Lights on the HOG are 24/7 most of the time but algae grows slower in the center.Should I cut some hours off?

  2. #2
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,818
    Welcome from Greece. A photo with the red light off would help. But yes if the middle has not filled in yet, and if the bubbles are strong and go up the middle, then you can do 18 hours of light.

    Also you should be cleaning often, to get what growth there is, out.

  3. #3

    Join Date
    Nov 2019
    Location
    greece
    Posts
    4
    Click image for larger version

Name:	IMG_0233.jpg
Views:	9
Size:	38.2 KB
ID:	7960Click image for larger version

Name:	IMG_0233.jpg
Views:	9
Size:	38.2 KB
ID:	7960

  4. #4

    Join Date
    Nov 2019
    Location
    greece
    Posts
    4
    I saw bubble rising from the sides so I cleaned the airline tubing with some vinegar.Thanks for the reply!

  5. #5
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,818
    The whole thing needs brushing off in your sink, under running water, each week now. Go to 24 hours of light and bubbles too.

  6. #6

    Join Date
    Nov 2019
    Location
    greece
    Posts
    4
    OK.Thank you!I will keep you informed!

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts