+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ATS on a Breeding System

  1. #1

    Join Date
    Sep 2010
    Posts
    7

    ATS on a Breeding System

    I've been reading about ATSs and wondered if you had any thoughts about applying it to a breeding system. You can see what I'm currently doing here: http://www.mbisite.org/Forums/tm.aspx?m=43725

    The broodstock and grow out systems currently have separate systems... filter sock, bio-balls, skimmer and refugium w/LR and macro. I'm setting up an new BRT station this week and could start there and then modify the others next.

    One thing I haven't really seen addressed is whether or not all water in a system must pass through the ATS, as in all water coming from an overflow... must it all go through the ATS?

    Thanks!

  2. #2
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,782

    Re: ATS on a Breeding System

    Several people have done breeding units. Just size the scrubber for 4 X the load. Also, all the water does not have to pass through it.

  3. #3

    Join Date
    Sep 2010
    Posts
    7

    Re: ATS on a Breeding System

    Do you see any issues with putting the ATS on the drain line? Or, should I put it somewhere else in the sump?

    The drain line is the white pipe in this pic, temporary. There will be another BRT that connects to the "T".



    The "T" that is blue is a relief for the return lines when I need lower flow into the rearing tubs:


    All water will go through the UV on the return line.

  4. #4
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,782

    Re: ATS on a Breeding System

    The scrubber can go anywhere, so long as it get enough flow to cover the screen.

  5. #5

    Join Date
    Sep 2010
    Posts
    7

    Re: ATS on a Breeding System

    Ok, thanks! I'll let ya know how it works out.

  6. #6

    Join Date
    Sep 2010
    Posts
    7

    Re: ATS on a Breeding System

    I finally got around to doing this project. One of my main concerns was excess evaporation but I stumbled on something that should help that. While in my garage I literally tripped over an old DIY refugium that I was no longer using, and had no plans to use again so I started thinking... I could remove the baffles and put the ATS screen inside! I carefully removed the baffles and cut a few drain holes in the bottom. I ended up cutting a large hole because the smaller ones didn't drain fast enough.

    I had already cut slits into a piece of PVC and had the screen roughed up so all I needed was a few things from HD. Mainly a bushing to connect the 3/4" drain line to the 1" ATS pipe and another light. All in all, it cost me under $10 and about an hour of messing around. Here is what I came up with.







    I'll update in a week or so when the algae starts growing. I may add another light to the back at some point if it seems like I need it.

  7. #7
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,782

    Re: ATS on a Breeding System

    That's a good spread of light with that reflector.

  8. #8

    Join Date
    Sep 2010
    Posts
    7

    Re: ATS on a Breeding System

    That's what I thought. I'm going to keep an eye on things and maybe add one on the other side if needed. I plan on pulling the skimmer once this gets established too.

    I must say that using the old 'fuge made this project really easy.

  9. #9

    Join Date
    Sep 2010
    Posts
    7

    Re: ATS on a Breeding System

    I removed the skimmer this week. Here are some pics of the screen now. Would you say that it's ready to be cleaned or should I wait a bit? I know the 7 day rule, just wasn't sure if that applied to the initial installation.



    Closer view with light removed so you can see...




    I am getting some water that is flowing out of the slots and not contacting the screen but the screen itself is getting good flow coverage. I think some of my slots may be too wide and causing this.

  10. #10
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,782

    Re: ATS on a Breeding System

    Back the light off... it's starting to burn.

    Try to get all the water on the screen... turn down the flow a bit.

    Let it go a few more days and clean it.

+ Reply to Thread
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts