+ Reply to Thread
Page 3 of 12 FirstFirst 123456789101112 LastLast
Results 21 to 30 of 117

Thread: New attempt - Version 3

  1. #21
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,738

    Re: New attempt - Version 3

    The foil would line the inside of the wall and lid. Or you could just get reflectors.

  2. #22

    Join Date
    Mar 2010
    Posts
    185

    Re: New attempt - Version 3

    Thanks i will try that.

    I will leave it as is for a couple of weeks, make two cleanings and see the progress.

    Is it always necessary to add iron for the algae?

  3. #23
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,738

    Re: New attempt - Version 3

    Only if yellow, and if you can't increase flow.

  4. #24

    Join Date
    Mar 2010
    Posts
    185

    Re: New attempt - Version 3

    Thanks.

    Today its the 4th day and ill keep you upadated.

  5. #25
    Banned
    Join Date
    Aug 2010
    Location
    USA
    Posts
    2,710

    Re: New attempt - Version 3

    +1 on iron if yellow and low flow. Here's mine at the end of week 3 (ready for 3rd cleaning) I have to redo the slot tube, I have a flow issue with the pump related to the return hose so right now I have to deal with it and do iron dosing until I have time to fix the problem.



    Yours looks pretty powerful. Make sure that clear box is watertight. On mine

    viewtopic.php?f=3&t=743

    I only have 2" of 'reservoir' at the bottom and had to add a 2nd drain or else it would have probably overflowed by now. Today I noticed that the algae is growing under the water line in the box and slowing the flow - like the 3D growth SM gets in his after 2 weeks! Pretty sweet, so I know it's working but probably not a 'full strength'. If my pump fix doesn't work I'll have to scale the screen size back.

    This was my first attempt too. It's a little more complicated than I thought. But we're all learning!

  6. #26

    Join Date
    Mar 2010
    Posts
    185

    Re: New attempt - Version 3

    Hi guys,

    since the first day of my ats, 28/10/2010, i have made four cleanings

    pics below only from first two cleanings, but on other two algae coloure and grow was almast the same

    this is week one
    [attachment=1:bl7j9rtb]1st.jpg[/attachment:bl7j9rtb]

    below second cleaning
    [attachment=0:bl7j9rtb]2nd.jpg[/attachment:bl7j9rtb]

    now the screen is due for the 5th cleaning. The algae is too dark, is anything i need to change?
    i'm thinking to wide the slot cos is not even 3mm wide, even smaller in some spots.
    Another problem is that the inside "clear" acrylic box, cannot be removed from the big black one because the acrylic bend from the heat!!!!! and i have issues cleaning the inside. Not because is small, but because the water level remains to 1cm and if i try and clean/rub the dirty slimy stuff, everything will end up in the sump below, except if i use a womens tightsox around the drain pipe to collect all the s%^&.

    Please comment and advise.

    Thanks.
    Attached Images Attached Images

  7. #27
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,738

    Re: New attempt - Version 3

    You could put a steel bar across the black box, to keep it spread apart. Then you can remove the clear inside box to clean the bottom.

    Otherwise it seems fine. Don't worry about the slot. After another few cleanings it should start turning green.

  8. #28

    Join Date
    Mar 2010
    Posts
    185

    Re: New attempt - Version 3

    Thanks for your comments and advice.

    So, not to worry much for the cleaning of the box, i can clean inside with a spoon and kitchen towel.

    As for the slot, shall i leave as is for a couple of more cleanings and see the progress? Do you think i will need a iron supplement?

  9. #29
    Super Moderator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,738

    Re: New attempt - Version 3

    Iron is only needed if it is yellow and you cannot increase flow.

    Leave it.

  10. #30

    Join Date
    Mar 2010
    Posts
    185

    Re: New attempt - Version 3

    Thanks SM

    i will update soon.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts