+ Reply to Thread
Results 1 to 8 of 8

Thread: First week after my scrubber

  1. #1

    Join Date
    Jan 2011
    Posts
    5

    Unhappy First week after my scrubber

    So, today was the 7th day of having my scrubber running. I pulled my screen off and here's what I had
    Side 1


    Side 2


    My question is, that big bald spot on my screen, is that because I don't have enough water pressure, or just because my scrubber is new? Oh, and I'm using a 295 gph pump on an 8.5" wide screen.

    Thanks!

  2. #2
    Banned
    Join Date
    Mar 2009
    Location
    UK
    Posts
    461

    Re: First week after my scrubber

    I reckon that's pretty good for a first week.

  3. #3
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,806

    Re: First week after my scrubber

    Looks like the slot is too wide and the water is shooting across the pipe and all going out the end. You could try a narrow slot, or just let it grow and fill in.

  4. #4

    Join Date
    Jan 2011
    Posts
    5

    Re: First week after my scrubber

    I don't think the slot is too wide, the screen fits in very snug. The thicker growth is actually on the side of the pipe that the pump is on.

    Also, I forgot to add that since I started the scrubber I've got a ton of algae growing in my sump now. I know in your FAQ you said that there shouldnt be any growth in the sump because the light is too far away. Any ideas why I'm getting a lot of it in my sump then?

  5. #5

    Join Date
    Sep 2010
    Posts
    276

    Re: First week after my scrubber

    I can tell you with my scrubbers that the light that escaped into the sump did grow a fair amount of algae in the sump,,,block it somehow IMO

  6. #6
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,806

    Re: First week after my scrubber

    If you move the bulbs closer to the screen, it should fix it, as long as you don't burn the algae. Again, these are the limitations of CFL bulbs.

  7. #7

    Join Date
    Jan 2011
    Posts
    5

    Re: First week after my scrubber

    Just curious, why can T5s be so much closer to the screens without having to worry about burning the algae?

  8. #8
    Administrator
    Join Date
    Oct 2008
    Location
    Santa Monica, CA, USA
    Posts
    9,806

    Re: First week after my scrubber

    Because they don't focus the light.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts